Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten

D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten
D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten
D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten
D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten
D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten
D-Link 10-poorts Gigabit PoE+ Smart Managed switch inclusief 2 SFP-poorten
254,70 €
The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series ... Lees meer
Voorraad Niet op voorraadGeen voorraad Code 2374827 Merk D-LINK Model DGS-1210-10MP Garantie 2 jaar

Bezorging & retourneren

The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers.

PoE Support
Five of the eight models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet.
The switches also support time-based PoE – an option that allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Advanced Features
The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.
The DGS-1210 Series also supports advanced features such as static routing, With static routing, IP routes are manually entered into a routing table, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. Because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only.
Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops. The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.

Automatic Configuration
The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.
Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network.

Secure Your Network
D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by malicious attacks. The DGS-1210 Series supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. The DGS-1210 Series also features Address Resolution Protocol (ARP) spoofing prevention, which provides protection from attacks on the network that could allow an intruder to sniff data frames, modify traffic, or bring traffic to a halt altogether by sending fake ARP messages. To prevent ARP spoofing attacks, the switch uses packet control ACLs to block invalid packets that contain fake ARP messages. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management
The DGS-1210 Series comes with the D-Link Network Assistant (DNA) utility that enables administrators to remotely control their network down to the port level. The D-Link Network Assistant utility furthermore allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access. With this utility, users do not need to change the IP address of their PC. This allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades.
The DGS-1210 Series also supports D-View 7.0 and Command Line Interface (CLI) through Telnet. D-View 7.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

Lifetime Warranty and NBD Replacement
D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-1210 Series Gigabit Smart Managed Switches to further its commitment to product quality and long-term customer confidence.

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE)

Belangrijkste kenmerken
  • Managed L2/L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • 768 Access Control List (ACL)
  • Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
8
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal Power over Ethernet plus (PoE+)-poorten
8
Aantal SFP-moduleslots
2
Aantal VLAN's
4094
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL)-regels
768
ARP-inspectie
Yes
Auto MDI/MDI-X
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
Breedte
330 mm
Breedte binnendoos
29.4 cm
Breedte verpakking
319 mm
Broadcast storm control
Yes
Brutobreedte pallet
120 cm
Brutogewicht binnendoos
10.1 kg
Brutogewicht pallet (luchtvracht)
268.3 kg
Brutogewicht pallet (zeevracht)
430.6 kg
Brutolengte pallet
110 cm
Certificering
CE A, VCCI A, FCC A, BSMI, CCC
DHCP-functies
DHCP server, DHCP client
Diepte
180 mm
Diepte verpakking
400 mm
Doorstuursnelheid
14.88 Mpps
Firmware-upgrade mogelijk
Yes
Flashgeheugen
32 MB
Flow control-ondersteuning
Yes
Full duplex
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Geheugentype
DDR3-SDRAM
Geluidsniveau
0 dB
Gemiddelde tijd tussen storingen (MTBF)
1274005 h
Gewicht
1.77 kg
Gewicht verpakking
3.1 kg
Glasvezel-ethernetbekabelingstechnologie
100BASE-FX, 1000BASE-X
Glasvezelconnector
SFP
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
Hoogte binnendoos
34.9 cm
Hoogte pallet (luchtvracht)
118.2 cm
Hoogte pallet (zeevracht)
188 cm
Hoogte verpakking
91 mm
IGMP snooping
Yes
Intern geheugen
128 MB
IP-MAC-poortbinding
Yes
Jumbo frames
10000
Jumbo frames-ondersteuning
Yes
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Led-indicatoren
Activity, Link, Power, Speed
Lengte binnendoos
41.6 cm
Link aggregation
Yes
Lusbeveiliging
Yes
MAC-adrestabel
8000 entries
Maximale kabellengte
100 m
MIB-ondersteuning
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Multicast-ondersteuning
Yes
Nettogewicht binnendoos
9.31 kg
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Omdozen per pallet (luchtvracht)
24 pc(s)
Omdozen per pallet (zeevracht)
40 pc(s)
Ondersteunde kabeltypen
Cat5, Cat5e
Opslagtemperatuur (T-T)
-20 - 70 °C
Pakketbuffergeheugen
4.1 MB
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Producten per binnendoos
3 pc(s)
Producten per pallet (luchtvracht)
72 pc(s)
Producten per pallet (zeevracht)
120 pc(s)
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
0 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
0 - 95%
Spanning Tree-protocol
Yes
Store-and-forward
Yes
Stroomverbruik (max.)
152.3 W
Switchingcapaciteit
20 Gbit/s
Switchlaag
L2/L3
Systeemlogboek
Yes
Totaal Power over Ethernet (PoE)-budget
130 W
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Veiligheid
CB, UL, BSMI, CCC
VLAN-ondersteuning
Yes
Warmteafgifte
519.51 BTU/h

Document

Document openen

Document

Document openen

Handleiding

Document openen

Handleiding

Document openen
Prijsverloop is nog niet beschikbaar
We zijn nog bezig met het verzamelen van voldoende dagelijkse prijsgegevens voor dit product.

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën