Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link 28-poorts Gigabit PoE+ Smart Managed switch met 4 x 100/1000Mbps combo-poorten

D-Link 28-poorts Gigabit PoE+ Smart Managed switch met 4 x 100/1000Mbps combo-poorten
D-Link 28-poorts Gigabit PoE+ Smart Managed switch met 4 x 100/1000Mbps combo-poorten
362,36 €
The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support fo... Lees meer
Voorraad Niet op voorraadGeen voorraad Code 2409125 Merk D-LINK Model DGS-1210-28MP Garantie 2 jaar

Bezorging & retourneren

The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensures your network remains protected after the upgrade from IPv4 to IPv6. By offering multiple management options, the Smart Managed Switches allows quick deployment, infrastructure expansion, and seamless function upgrades. Built for small and medium-sized businesses, the DGS-1210 Series Smart Managed Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

The DGS-1210 Series Gigabit Smart Managed Switches includes a range of affordable PoE-enable switches for businesses looking to power VoIP phones, wireless access points or network cameras. The DGS-1210-08P is a 8-port Smart Managed PoE Switch that provides 8 PoE-enabled ports that can supply power of up to 15.4 W each. Whereas the DGS-1210-24P is a 24-port Smart Managed PoE Switch that provides 12 PoE-enabled ports that can support up to 30 W of power output following IEEE 802.3at standard. The design allows more flexibility in power allocation for a variety of powered devices with affordable installation costs.

Easy Management

The D-Link DGS-1210 Series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. During the first installation, the D-Link Network Assistant will automatically discover all D-Link Smart Managed Switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. The D-Link Network Assistant1’s important management commands, such as downloading firmware or a configuration file, offer a sophisticated method of batch operations for multiple switches.

Energy Saving

DGS-1210 Series are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS-1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom scheduling profiles. The profiles can also be applied to the PoE switch so that there is no unnecessary power consumption during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

Auto Surveillance VLAN and Voice VLAN

The process of setting up IP surveillance and VoIP on a network is automated and cannot be easier. Auto Surveillance VLAN (ASV) consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at their highest levels. Similarly, the Auto Voice VLAN guarantees clear audio quality and efficient transmission for all voice communication.

Exclusive Layer 2 Features

Equipped with a complete line-up of L2 features, the DGS-1210 Series switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature is designed primarily for administrators and customer service representatives, and can rapidly discover the type of error and determine the cable quality.

Secure your Network

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Belangrijkste kenmerken
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
24
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal Power over Ethernet (PoE)-poorten
24
Aantal SFP-moduleslots
4
Aantal statische routes
32
Aantal ventilatoren
2 fan(s)
Aantal VLAN's
4094
Aantal wachtrijen
8
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL)-regels
256
Authenticatie
Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
802.1x RADIUS, SNMP, SSH
BPDU-filtering/-beveiliging
Yes
Breedte
440 mm
Breedte binnendoos
29.5 cm
Breedte verpakking
365 mm
Brutobreedte pallet
120 cm
Brutogewicht binnendoos
16.4 kg
Brutogewicht pallet (luchtvracht)
419.7 kg
Brutogewicht pallet (zeevracht)
682.9 kg
Brutolengte pallet
110 cm
Certificering
IEC61000-4-5, RoHS
Consolepoort
RJ-45
DHCP-functies
DHCP client
Diepte
210 mm
Diepte verpakking
521 mm
Doorstuursnelheid
41.7 Mpps
Elektromagnetische compatibiliteit
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Flashgeheugen
32 MB
Flow control-ondersteuning
Yes
Full duplex
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Geheugentype
DDR3-SDRAM
Geluidsniveau
52.4 dB
Gemiddelde tijd tussen storingen (MTBF)
294101 h
Gewicht verpakking
5.18 kg
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Glasvezelconnector
SFP
Hoogte
44 mm
Hoogte binnendoos
39.3 cm
Hoogte pallet (luchtvracht)
131.4 cm
Hoogte pallet (zeevracht)
2.1 m
Hoogte verpakking
92 mm
IGMP snooping
Yes
Ingebouwde processor
Yes
Intern geheugen
128 MB
IP-MAC-poortbinding
Yes
IP-routering
Yes
Jumbo frames
9216
Jumbo frames-ondersteuning
Yes
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Led-indicatoren
Activity, Fan fail, Link, Power, Speed
Lengte binnendoos
53.9 cm
Link aggregation
Yes
Lusbeveiliging
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Multicast-ondersteuning
Yes
Nettogewicht binnendoos
15.6 kg
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Omdozen per pallet (luchtvracht)
24 pc(s)
Omdozen per pallet (zeevracht)
40 pc(s)
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
1.5 MB
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Producten per binnendoos
3 pc(s)
Producten per pallet (luchtvracht)
72 pc(s)
Producten per pallet (zeevracht)
120 pc(s)
Productkleur
Black, Grey
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 90%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 90%
Snelheidsbeperking
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Store-and-forward
Yes
Stroomverbruik (typisch)
27.49 W
Switchingcapaciteit
56 Gbit/s
Switchlaag
L2
Systeemlogboek
Yes
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Veiligheid
CCC, CE LVD, UL/cUL
Verkeersclassificatie
Yes
Virtuele LAN-functies
Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
VLAN-ondersteuning
Yes
Vormfactor
1U
Warmteafgifte
850.58 BTU/h

Document

Document openen

Document

Document openen

Handleiding

Document openen

Handleiding

Document openen
Prijsverloop van de afgelopen 6 maanden
D-Link 28-poorts Gigabit PoE+ Smart Managed switch met 4 x 100/1000Mbps combo-poorten
Actueel
362,36 €
Laagste
362,36 €
Hoogste
690,84 €
Wijziging 24 uur
-3,74 €   -1%
Week
-180,37 €   -33%
Maand
-228,71 €   -39%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën