Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

Yealink SIP T42U IP-telefoon grijs LCD Wi-Fi

Yealink SIP T42U IP-telefoon grijs LCD Wi-Fi
Yealink SIP T42U IP-telefoon grijs LCD Wi-Fi
114,01 €
Sound and Hear with Remarkable ClarityYealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Efficient Deployment and ManagementYealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Y... Lees meer
Voorraad Niet op voorraadGeen voorraad Code 2410345 Merk Yealink Model 1301201 Garantie 2 jaar

Bezorging & retourneren

Sound and Hear with Remarkable Clarity

Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.

Efficient Deployment and Management

Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.

Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Yealink SIP T42U. Product type: IP Phone, Product colour: Grey, Handset type: Wireless handset. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 6.86 cm (2.7"), Display resolution: 192 x 68 pixels. Ethernet LAN interface type: Gigabit Ethernet, Supported network protocols: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Security algorithms: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Power consumption (typical): 2.2 W

Belangrijkste kenmerken
  • 2.7" graphical LCD with backlight
  • Optima HD voice with Acoustic Shield
  • Up to 12 SIP accounts
  • PoE support
  • Stand with two adjustable angles, wall mountable
  • Support USB recording
  • Wi-Fi via WF40/WF50, Bluetooth via BT41
Specificaties
Aantal functietoetsen
5
Aantal meegeleverde handgrepen
1 pc(s)
Aantal programmeerbare knoppen
6
Aantal RJ-9-poorten
2
Aantal USB 2.0-poorten
2
Aantal VoIP-accounts
12
Achtercamera
Yes
Anoniem bellen
Yes
Anonieme oproepen weigeren
Yes
Bedrijfstemperatuur (T-T)
-10 - 50 °C
Beelddiagonaal
6.86 cm (2.7")
Beeldschermresolutie
192 x 68 pixels
Beveiligingsalgoritmen
256-bit AES, HTTPS, TLS, WPA2, WPA3
Bluetooth
Yes
Breedte
212 mm
Breedte verpakking
627 mm
Capaciteit telefoonboek
1000 entries
Conferentiegesprek
Yes
Diepte
189 mm
Diepte verpakking
256 mm
Direct bellen
Yes
Display
LCD
Doorschakelen
Yes
Doorschakelen
Yes
Ethernet LAN
Yes
Ethernet LAN (RJ-45)-poorten
2
Full duplex
Yes
Geïntegreerde voicemail
No
Gesprek in de wacht
Yes
Gesprek overnemen
Yes
Gesprek parkeren
Yes
Gespreksgeschiedenis
Yes
Gewicht verpakking
63 kg
Hoogte
175 mm
Hoogte verpakking
235 mm
Montage
Desk/Wall
Netwerkstandaarden
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Niet storen-functie
Yes
Nummerherhaling
Yes
Nummerweergave
Yes
Onderscheidende beltoon
Yes
Ondersteunde netwerkprotocollen
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Ophangbaar aan de muur
Yes
Productkleur
Grey
Producttype
IP Phone
Quality of Service (QoS)-ondersteuning
Yes
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 95%
Snelkiezen
Yes
Stroomverbruik (typisch)
2.2 W
Toestelvergrendeling
Yes
Type ethernet-LAN-interface
Gigabit Ethernet
Type hoorn
Wireless handset
Voedingsadapter inbegrepen
No
Wifi
Yes
Wisselgesprek
Yes
Prijsverloop is nog niet beschikbaar
We zijn nog bezig met het verzamelen van voldoende dagelijkse prijsgegevens voor dit product.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Messenger
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.