Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U

D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
755,48 €
The D-Link DMS-1100 Series 2.5 Gigabit Ethernet Smart Managed Switches are a cost-effective 2.5 Gigabit switch series capable of servicing a range of network needs in any type of business. Featuring eight 2.5 Gigabit access ports and two 10 Gigabit SFP+ uplink ports, these switches are ideal for dep... Lees meer
Voorraad 1 Code 129260 Merk D-LINK Model DMS-1100-10TP Garantie 2 jaar
CategorieNetwerkswitches

Bezorging & retourneren

Verwachte bezorgdatum dinsdag 10 november
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
The D-Link DMS-1100 Series 2.5 Gigabit Ethernet Smart Managed Switches are a cost-effective 2.5 Gigabit switch series capable of servicing a range of network needs in any type of business. Featuring eight 2.5 Gigabit access ports and two 10 Gigabit SFP+ uplink ports, these switches are ideal for deploying high-performance 802.11ac Wave 2 access points using 2.5 Gigabit connections, while providing 10 Gigabit wire-speed uplinks for optimal bandwidth when accessing the larger local area network.

Seamless Integration and Future Proof

The DMS-1100 switches support IEEE 802.3bz and are fully backwards compatible with 802.3ab Gigabit Ethernet to deliver 2.5 Gigabit speed over commonly deployed Cat 5e cables over distances up to 100 meters.

Driven by the increasing popularity of 802.11ac Wave 2 access points and the emerging trend of 2.5 Gigabit LAN connections, 2.5 Gigabit technology will ultimately replace Gigabit as the standard for Ethernet connectivity. With backwards compatibility for older standards, the DMS-1100 Series can be flawlessly integrated into existing Gigabit Ethernet network infrastructures while simultaneously making networks future-proof for the next generation of 2.5 Gigabit connectivity.

Complete Layer 2 and Troubleshooting Features

The DMS-1100 switches come with a complete lineup of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The switches also feature loopback detection and cable diagnostics to help network administrators identify and solve network problems quickly and easily. Loopback detection is used to detect loops created by a specific port and automatically shuts down the affected port. Cable diagnostics helps network administrators quickly examine the quality of the copper cables, recognize the cable type, and detect cable errors.

Versatile Management

The DMS-1100 switches support a variety of management options. An intuitive, web-based Graphical User Interface (GUI) enables administrators to easily set up and remotely manage their networks, greatly reducing switch deployment time.

These switches also come with the D-Link Network Assistant (DNA) utility that simplifies the configuration of devices supporting the D-Link Discovery Protocol. This utility allows network administrators to discover multiple D-Link Smart Managed Switches within the same L2 network segment and displays them on screen for instant access. With this utility, users do not need to change the IP address of their PC. It further allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades.

The DMS-1100 Series also supports D-View. D-View is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

Power over Ethernet Support

The DMS-1100-10TP supports industry standard IEEE 802.3at power over Ethernet across all eight copper ports. It features a total power budget of 240 W, capable of supplying up to 30 W of power per port to connected PoE-enabled devices. Power over Ethernet simplifies deployment of surveillance devices and access point infrastructures by reducing cable clutter, and eliminating the need for dedicated power supplies to allow PoE devices to be installed in remote locations.

Lifetime Warranty and NBD Replacement

D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DMS-1100 Series 2.5 Gigabit Ethernet Smart Managed switches to further its commitment to product quality and long-term customer confidence.

D-Link 10-Port Multi-Gigabit PoE+ Smart Managed Switch. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries, Switching capacity: 80 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af,.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Belangrijkste kenmerken
  • Managed L2
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat5e 10G support 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 80 Gbit/s
  • 1U Rack mounting
  • Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
Yes
Aantal basis-switching RJ-45 Ethernet-poorten
8
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal Power over Ethernet plus (PoE+)-poorten
8
Aantal SFP+-moduleslots
2
Aantal ventilatoren
1 fan(s)
Aantal VLAN's
4094
AC-ingangsspanning
100 - 240 V
Auto MDI/MDI-X
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beveiligingsalgoritmen
SNMP, SSL/TLS
Breedte
440 mm
Certificering
CE, FCC, C-Tick, VCCI, BSMI, CCC
DHCP-functies
DHCP client
Diepte
250 mm
Doorvoersnelheid
59.52 Mpps
Ethernet Ring Protection Switching (ERPS)
Yes
Flow control-ondersteuning
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Gemiddelde tijd tussen storingen (MTBF)
676329 h
Gewicht
3.43 kg
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
IGMP snooping
Yes
IGMP-vermeldingen
192
Jumbo frames
9216
Jumbo frames-ondersteuning
Yes
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Led-indicatoren
Activity, Fan fail, Link, PoE, Power, Speed
Link aggregation
Yes
MAC-adrestabel
16000 entries
Maximale kabellengte
100 m
MIB-ondersteuning
RFC768 UDP, RFC791 IP, RFC792 ICMP, RFC793 TCP, RFC826 ARP, RFC1213 MIB II, RFC768 UDP, RFC791 IP, RFC792 ICMP, RFC793 TCP, RFC826 ARP, RFC1213 MIB II
MLD-vermeldingen
192
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ondersteunde kabeltypen
Cat5e
Opslagtemperatuur (T-T)
-40 - 70 °C
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Preventie van DoS-aanvallen
Yes
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
0 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
0 - 95%
Spanning Tree-protocol
Yes
Store-and-forward
Yes
Stroomverbruik (max.)
293.4 W
Switchingcapaciteit
80 Gbit/s
Switchlaag
L2
Systeemlogboek
Yes
Totaal Power over Ethernet (PoE)-budget
240 W
Type basis-switching RJ-45 Ethernet-poorten
2.5G Ethernet (100/1000/2500)
Type switch
Managed
Veiligheid
cUL, CB, CE, CCC, BSMI
Virtuele LAN-functies
Voice VLAN, Tagged VLAN, Port-based VLAN
VLAN-ondersteuning
Yes
Vormfactor
1U
Wachtrijplanningsalgoritmen
Strict Priority Queue (SPQ), Deficit weighted round robin (DWRR), Weighted Round Robin (WRR)

Document

Document openen

Document

Document openen

Handleiding

Document openen
Prijsverloop van de afgelopen 6 maanden
D-Link 10-poorts Multi-Gigabit PoE+ Smart Managed Switch, managed, L2, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), rackmontage, 1U
Actueel
755,48 €
Laagste
748,55 €
Hoogste
764,46 €
Wijziging 24 uur
+0,00 €   +0%
Week
+3,52 €   +0%
Maand
0,00 €   0%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Meer D-LINK producten in deze categorie

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
WhatsApp
Messenger
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën