Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+

D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
587,32 €
Power & ValueThe D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web language... Lees meer
Voorraad 2 Code 1472980 Merk D-LINK Model DGS-1250-52X Garantie 2 jaar

Bezorging & retourneren

Verwachte bezorgdatum donderdag, oktober 29
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes equipped with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.

The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Rack mounting

Belangrijkste kenmerken
  • 48 x 10/100/1000BASE-T ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages
  • Managed L3 Web-based management
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • 10G support
  • MAC address table: 32000 entries Switching capacity: 176 Gbit/s
  • 768 Access Control List (ACL)
  • Rack mounting
  • Power supply included
Specificaties
10G-ondersteuning
Yes
Aantal basis-switching RJ-45 Ethernet-poorten
48
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal SFP+-moduleslots
4
Aantal statische routes
124
Aantal VLAN's
4094
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL)-regels
768
ARP-inspectie
Yes
Auto MDI/MDI-X
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Breedte
440 mm
Breedte binnendoos
47.8 cm
Breedte verpakking
351 mm
Broadcast storm control
Yes
Brutobreedte pallet
120 cm
Brutogewicht binnendoos
22.8 kg
Brutogewicht pallet (luchtvracht)
382.7 kg
Brutogewicht pallet (zeevracht)
382.7 kg
Brutolengte pallet
110 cm
Certificering
CB, UL, BSMI, CCC
Consolepoort
RJ-45
DHCP-functies
DHCP client, DHCP server, DHCP snooping
Diepte
210 mm
Diepte verpakking
565 mm
Doorstuursnelheid
130.95 Mpps
Elektromagnetische compatibiliteit
CE A, VCCI A, FCC A, IC, BSMI
Flashgeheugen
64 MB
Flow control-ondersteuning
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Geheugentype
DDR3-SDRAM
Geluidsniveau
50.7 dB
Gemiddelde tijd tussen storingen (MTBF)
589984.72 h
Gewicht
3.01 kg
Gewicht verpakking
4.28 kg
Glasvezel-ethernetbekabelingstechnologie
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
Hoogte binnendoos
38.4 cm
Hoogte pallet (luchtvracht)
167.1 cm
Hoogte pallet (zeevracht)
167.1 cm
Hoogte verpakking
91 mm
IGMP snooping
Yes
Intern geheugen
2048 MB
IP-MAC-poortbinding
Yes
Jumbo frames
12000
Jumbo frames-ondersteuning
Yes
Led-indicatoren
Activity, Link, Power, Speed
Lengte binnendoos
58.5 cm
Link aggregation
Yes
Locatie-instellingen configureren (CLI)
Yes
Lusbeveiliging
Yes
MAC-adrestabel
32000 entries
MIB-ondersteuning
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Multicast-ondersteuning
Yes
Nettogewicht binnendoos
18.3 kg
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Omdozen per pallet (luchtvracht)
16 pc(s)
Omdozen per pallet (zeevracht)
16 pc(s)
Opslagtemperatuur (T-T)
-20 - 70 °C
Pakketbuffergeheugen
16 MB
Power over Ethernet (PoE)
No
Producten per binnendoos
5 pc(s)
Producten per pallet (luchtvracht)
80 pc(s)
Producten per pallet (zeevracht)
80 pc(s)
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
0 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
0 - 95%
Spanning Tree-protocol
Yes
Statische route
Yes
Stroomverbruik (max.)
51.2 W
Switchingcapaciteit
176 Gbit/s
Switchlaag
L3
Systeemlogboek
Yes
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Virtuele LAN-functies
Voice VLAN
VLAN-ondersteuning
Yes
Voeding inbegrepen
Yes
Wachtrijplanningsalgoritmen
Weighted Round Robin (WRR)
Warmteafgifte
174.592 BTU/h

Document

Document openen

Document

Document openen

Document

Document openen

Document

Document openen

Handleiding

Document openen

Handleiding

Document openen
Prijsverloop van de afgelopen 6 maanden
D-Link 48-poorts Gigabit Smart Managed switch met 4 x 10G SFP+
Actueel
587,32 €
Laagste
582,77 €
Hoogste
595,59 €
Wijziging 24 uur
+3,53 €   +1%
Week
+0,23 €   +0%
Maand
—   

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.