Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs

D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
192,88 €
Gigabit PerformanceThe DGS-1210/ME Series Gigabit Managed Switches come in a variety of port setups, including Gigabit Ethernet RJ-45 and SFP ports. The DGS-1210-10P/ME, DGS-1210-28P/ME and DGS-1210-52MP/ME switches feature Power over Ethernet (PoE), allowing compatible devices to be installed and p... Lees meer
Voorraad 1 Code 1717415 Merk D-LINK Model DGS-1210-28/ME/E Garantie 2 jaar

Bezorging & retourneren

Verwachte bezorgdatum donderdag, oktober 22
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Gigabit Performance
The DGS-1210/ME Series Gigabit Managed Switches come in a variety of port setups, including Gigabit Ethernet RJ-45 and SFP ports. The DGS-1210-10P/ME, DGS-1210-28P/ME and DGS-1210-52MP/ME switches feature Power over Ethernet (PoE), allowing compatible devices to be installed and powered in remote locations without immediate access to power outlets.

Efficient and Resilient Networking
For mission critical environments, the DGS-1210/ME Series Gigabit Managed Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The Spanning Tree Protocol allows the switches to participate in Spanning Tree topology, providing an alternative Layer 2 path in the event of a network failover. The switches also support IEEE 802.3ad link aggregation, which enables multiple ports to be grouped to form a single virtual port, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to 8 queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.

Traffic & Bandwidth Control
Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64 Kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64 Kbps for egress queue bandwidth. The DGS-1210/ME Series also supports traffic control, which optimizes performance by dropping packets when exceeding a set threshold, while port mirroring helps administrators facilitate traffic diagnostics and track network performance. The DGS-1210/ME Series also provides IGMP snooping with IGMP authentication to prune multicast traffic and to optimize available bandwidth.

D-Link DGS-1210-28/ME/E. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1U

Belangrijkste kenmerken
  • Managed L2+ Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting Stackable
  • AC/DC
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
24
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal SFP-moduleslots
4
Aantal statische routes
32
Aantal ventilatoren
2 fan(s)
Aantal VLAN's
4094
Aantal wachtrijen
8
AC-ingangsfrequentie
50/60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL)-regels
256
Authenticatie
Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Automatische detectie
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
802.1x RADIUS, SNMP, SSH
BPDU-filtering/-beveiliging
Yes
Breedte
440 mm
Certificering
IEC61000-4-5, RoHS
Consolepoort
RJ-45
DHCP-functies
DHCP client
Diepte
210 mm
Doorstuursnelheid
41.7 Mpps
Elektromagnetische compatibiliteit
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Flashgeheugen
32 MB
Flow control-ondersteuning
Yes
Full duplex
Yes
Geheugentype
DDR3-SDRAM
Geluidsniveau
52.4 dB
Gewicht
3.86 kg
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Glasvezelconnector
SFP
Hoogte
44 mm
IGMP snooping
Yes
Intern geheugen
256 MB
IP-MAC-poortbinding
Yes
IP-routering
Yes
Jumbo frames
9216
Jumbo frames-ondersteuning
Yes
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Led-indicatoren
Activity, Fan fail, Link, Power, Speed
Link aggregation
Yes
Lusbeveiliging
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
1.5 MB
Port mirroring
Yes
Power over Ethernet (PoE)
No
Productkleur
Black, Grey
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 90%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 90%
Snelheidsbeperking
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Stapelbaar
Yes
Store-and-forward
Yes
Stroombron
AC/DC
Stroomverbruik (typisch)
27.49 W
Switchingcapaciteit
56 Gbit/s
Switchlaag
L2+
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Verkeersclassificatie
Yes
Virtuele LAN-functies
MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
VLAN-ondersteuning
Yes
Vormfactor
1U
Warmteafgifte
850.58 BTU/h
Prijsverloop van de afgelopen 6 maanden
D-Link DGS-1210-28/ME/E netwerkswitch managed L2+ Gigabit Ethernet (10/100/1000) 1U zwart, grijs
Actueel
192,88 €
Laagste
190,34 €
Hoogste
290,66 €
Wijziging 24 uur
+2,54 €   +1%
Week
-0,38 €   0%
Maand
-1,00 €   -1%

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Messenger
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.