Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs

D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
60 mnd.
D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
371,43 €
The DGS-1210 Series is the latest generation of D-Link Web Smart Switches featuring D-Link Green 3.0 technology. The series complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensure your network remains protected after the upgrade from I... Lees meer
Voorraad 1 Code 98711 Merk D-LINK Model DGS-1210-28MP/E Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum vrijdag 23 oktober
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
The DGS-1210 Series is the latest generation of D-Link Web Smart Switches featuring D-Link Green 3.0 technology. The series complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensure your network remains protected after the upgrade from IPv4 to IPv61. By offering multiple management options, the DGS-1210 series allows quick deployment, infrastructure expansion, and seamless function upgrades. Targeting small and mediumsized businesses, the DGS-1210 Web Smart Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

DGS-1210 switches are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS- 1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom time profiles. The time profiles can also be applied to the PoE switch so that unnecessary power consumption can be saved during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

The D-Link Web Smart Switch series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. In the first installation, the SmartConsole Utility will automatically discover all D-Link Smart switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. Important management commands, such as download firmware or configuration file, offer a sophisticated method of batch operations for multiple switches.

The D-link Web Smart series automates the process of setting up IP surveillance and VoIP devices on a network. Auto Surveillance VLAN consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic are at their highest levels. Similarly, the Auto Voice VLAN guarantees clear quality and efficient transmission for all voice communication.

Equipped with a complete lineup of L2 features, these switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature designed primarily for adminstrators and customer service representatives, can rapidly discover the type of error and determine the cable quality.

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

D-Link DGS-1210-28MP/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Belangrijkste kenmerken
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • AC/DC Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
24
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal Power over Ethernet (PoE)-poorten
24
Aantal SFP-moduleslots
4
Aantal statische routes
32
Aantal ventilatoren
2 fan(s)
Aantal VLAN's
4094
Aantal wachtrijen
8
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL)-regels
256
Authenticatie
Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
802.1x RADIUS, SNMP, SSH
BPDU-filtering/-beveiliging
Yes
Breedte
440 mm
Certificering
IEC61000-4-5, RoHS
Consolepoort
RJ-45
DHCP-functies
DHCP client
Diepte
210 mm
Doorstuursnelheid
41.7 Mpps
Elektromagnetische compatibiliteit
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Flashgeheugen
32 MB
Flow control-ondersteuning
Yes
Full duplex
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Geheugentype
DDR3-SDRAM
Geluidsniveau
52.4 dB
Gewicht
3.86 kg
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Glasvezelconnector
SFP
Hoogte
44 mm
IGMP snooping
Yes
Intern geheugen
256 MB
IP-MAC-poortbinding
Yes
IP-routering
Yes
Jumbo frames
9216
Jumbo frames-ondersteuning
Yes
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Led-indicatoren
Activity, Fan fail, Link, Power, Speed
Link aggregation
Yes
Lusbeveiliging
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
1.5 MB
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Productkleur
Black, Grey
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 90%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 90%
Snelheidsbeperking
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Store-and-forward
Yes
Stroombron
AC/DC
Stroomverbruik (typisch)
27.49 W
Switchingcapaciteit
56 Gbit/s
Switchlaag
L2
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Verkeersclassificatie
Yes
Virtuele LAN-functies
MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
VLAN-ondersteuning
Yes
Vormfactor
1U
Warmteafgifte
850.58 BTU/h
Prijsverloop van de afgelopen 6 maanden
D-Link DGS-1210-28MP/E netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U zwart, grijs
Actueel
371,43 €
Laagste
366,36 €
Hoogste
491,27 €
Wijziging 24 uur
+4,42 €   +1%
Week
+4,04 €   +1%
Maand
+0,75 €   +0%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën