Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart

D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
60 mnd.
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
395,00 €
Ideal for Metro EthernetThe DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and managem... Lees meer
Voorraad 3 Code 2409137 Merk D-LINK Model DGS-1210-52/ME/E Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum maandag 26 oktober
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

D-Link DGS-1210-52/ME. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 16000 entries, Switching capacity: 104 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1U

Belangrijkste kenmerken
  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • MAC address table: 16000 entries Switching capacity: 104 Gbit/s
  • 1U Rack mounting
  • AC
Specificaties
Aantal basis-switching RJ-45 Ethernet-poorten
48
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal SFP-moduleslots
4
Aantal ventilatoren
2 fan(s)
Aantal VLAN's
4094
AC-ingangsspanning
100 - 240 V
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Breedte
440 mm
Consolepoort
RJ-45
Diepte
250 mm
Flashgeheugen
16 MB
Flow control-ondersteuning
Yes
Gewicht
3.96 kg
Hoogte
44 mm
IGMP snooping
Yes
Led-indicatoren
Link, Status
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Ondersteunde netwerkprotocollen
IPv4 / IPv6
Opslagtemperatuur (T-T)
-20 - 70 °C
Pakketbuffergeheugen
1 MB
Port mirroring
Yes
Power over Ethernet (PoE)
No
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
0 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
0 - 95%
Spanning Tree-protocol
Yes
Stroombron
AC
Switchingcapaciteit
104 Gbit/s
Switchlaag
L2
Systeemlogboek
Yes
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
VLAN-ondersteuning
Yes
Vormfactor
1U
Prijsverloop van de afgelopen 6 maanden
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U zwart
Actueel
395,00 €
Laagste
391,93 €
Hoogste
561,09 €
Wijziging 24 uur
+1,17 €   +0%
Week
+0,19 €   +0%
Maand
-1,84 €   0%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën