Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link DXS-1210-16TC/E netwerkswitch Managed L2 10G Ethernet (100/1000/10000) grijs

D-Link DXS-1210-16TC/E netwerkswitch Managed L2 10G Ethernet (100/1000/10000) grijs
D-Link DXS-1210-16TC/E netwerkswitch Managed L2 10G Ethernet (100/1000/10000) grijs
D-Link DXS-1210-16TC/E netwerkswitch Managed L2 10G Ethernet (100/1000/10000) grijs
D-Link DXS-1210-16TC/E netwerkswitch Managed L2 10G Ethernet (100/1000/10000) grijs
2.460,94 €
D-Link DXS-1210-16TC/E, Managed, L2, 10G Ethernet (100/1000/10000), Rack mounting D-Link DXS-1210-16TC/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000), Basic switching RJ-45 Ethernet ports quantity: 12. MAC address table: 16000 ent... Lees meer
Voorraad 1 Code 342174 Merk D-LINK Model DXS-1210-16TC/E Garantie 2 jaar

Bezorging & retourneren

Verwachte bezorgdatum woensdag, oktober 21
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving

D-Link DXS-1210-16TC/E, Managed, L2, 10G Ethernet (100/1000/10000), Rack mounting

D-Link DXS-1210-16TC/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000), Basic switching RJ-45 Ethernet ports quantity: 12. MAC address table: 16000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power connector: AC-in jack. Rack mounting

Belangrijkste kenmerken
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 12
  • Cat6, Cat6a, Cat7 10G support 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 320 Gbit/s
  • 256 Access Control List (ACL)
  • Rack mounting
  • AC
Specificaties
10G-ondersteuning
Yes
Aantal basis-switching RJ-45 Ethernet-poorten
12
Aantal combo-SFP-poorten
2
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal SFP+-moduleslots
2
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL)-regels
256
ARP-inspectie
Yes
Auto MDI/MDI-X
Yes
Bedrijfstemperatuur (T-T)
0 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
802.1x RADIUS, SNMP, SSL/TLS
Breedte
440 mm
Broadcast storm control
Yes
Certificering
CE, FCC, C-Ticket, VCCI, BSMI, CCC
DHCP-functies
DHCP client, DHCP server
Diepte
250 mm
Doorstuursnelheid
238.08 Mpps
Flow control-ondersteuning
Yes
Gewicht
3.15 kg
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
IGMP snooping
Yes
Ingebouwde processor
Yes
IP-MAC-poortbinding
Yes
Jumbo frames
16000
Jumbo frames-ondersteuning
Yes
Koperen ethernetbekabelingstechnologie
10GBASE-T, 100BASE-TX, 1000BASE-T
Led-indicatoren
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
Ondersteunde kabeltypen
Cat6, Cat6a, Cat7
Ondersteunde netwerkprotocollen
IPv4, IPv6
Opslagtemperatuur (T-T)
-40 - 70 °C
Port mirroring
Yes
Power over Ethernet (PoE)
No
Productkleur
Grey
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
0 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
0 - 95%
Spanning Tree-protocol
Yes
Store-and-forward
Yes
Stroomaansluiting
AC-in jack
Stroombron
AC
Stroomverbruik (max.)
90.81 W
Switchingcapaciteit
320 Gbit/s
Switchlaag
L2
Systeemlogboek
Yes
Type basis-switching RJ-45 Ethernet-poorten
10G Ethernet (100/1000/10000)
Type switch
Managed
Virtuele LAN-functies
MAC address-based VLAN, Port-based VLAN, Voice VLAN
VLAN-ondersteuning
Yes
Prijsverloop van de afgelopen 6 maanden
D-Link DXS-1210-16TC/E netwerkswitch Managed L2 10G Ethernet (100/1000/10000) grijs
Actueel
2.460,94 €
Laagste
2.448,17 €
Hoogste
2.509,21 €
Wijziging 24 uur
+9,37 €   +0%
Week
+5,49 €   +0%
Maand
+9,01 €   +0%

Populaire producten in deze categorie

Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.