Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots

TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
TP-Link JetStream 8-poorts Gigabit Smart PoE-switch met 2 SFP-slots
120,36 €
- Features 8 PoE ports, with total PoE power budget of 53W and useful PoE power management features- Gigabit Ethernet connections on all ports provide full speed of data transferring- Advanced security features include IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping... Lees meer
Voorraad Niet op voorraadGeen voorraad Code 2445593 Merk TP-LINK Model T1500G-10PS(TL-SG2210P) V1 Garantie 2 jaar
CategorieNetwerkswitches

Bezorging & retourneren

- Features 8 PoE ports, with total PoE power budget of 53W and useful PoE power management features
- Gigabit Ethernet connections on all ports provide full speed of data transferring
- Advanced security features include IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, and Radius Authentication
- L2/L3/L4 QoS and IGMP snooping optimize voice and video applications
- WEB/CLI managed modes, SNMP, RMON bring abundant management features
- Dual Firmware Image improves reliability and up-time of your network

What This Product Does

TP-LINK Gigabit Smart Switch T1500G-10PS is equipped with 8 gigabit RJ45 ports and 2 SFP slots, all RJ45 Ports support the PoE standard with total PoE power budget of 53W and useful PoE power management features. The switch provides high performance, enterprise-level QoS, useful security strategies and rich layer 2 management features.

TP-LINK’s Gigabit Smart Switch T1500G-10PS is especially designed for the small and medium business networks that require efficient network management. T1500G-10PS comes with a comprehensive set of features, such as Link Aggregation Group, 802.1Q VLAN, Access Control Lists (ACL), Quality of Service(QoS L2 to L4), Storm Control and IGMP Snooping to provide a small or medium-sized business with a network that is geared for growth while ensuring performance and reliability. What’s more, its easy-to-use web management interface means faster setup and configuration with less downtime, providing the ideal solution for your business network.

IEEE 802.3at/af-compliant Power over Ethernet

The T1500G-10PS supports 8 ports of IEEE 802.3af-compliant PoE and has a total power supply of 53W to power any 802.3af compliant power device. It’s an efficient and cost-effective choice to work with wireless access points, surveillance cameras, IP phones and other PoE supported devices, while getting rid of cables or power lines running around. Compact and flexible, the T1500G-10PS is ideal to flexibly use PoE to deploy wireless access points or IP-based network surveillance cameras for projects or small business networks.

Advanced QoS features

To integrate voice, data and video service on one network, the switch applies rich QoS policies. Administrator can designate the priority of the traffic based on a variety of means including Port Priority, 802.1P Priority and DSCP Priority, to ensure that voice and video are always clear, smooth and jitter free.In conjunction with the Voice VLAN the switch supports, the voice applications will operate with much smoother performance.

Abundant Layer 2 features

For more application of layer 2 switches, T1500G-10PS supports a complete lineup of layer 2 features, including 802.1Q tag VLAN, Port Isolation, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol and 802.3x Flow Control function. Any more, the switches provide advanced features for network maintenance such as Loop Back Detection, Cable Diagnostics and IGMP Snooping. IGMP Snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access.

Enterprise Level Management Features

T1500G-10PS is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface(GUI) or industry-standard Command Line Interface(CLI). SNMP (v1/2/3) and RMON support enables the switch to be polled for valuable status information and send traps on abnormal events.

TP-Link JetStream 8-Port Gigabit Smart PoE Switch with 2 SFP Slots. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE)

Belangrijkste kenmerken
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat3, Cat4, Cat5, Cat5e
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Access Control List (ACL)
  • AC/DC Power supply included Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
8
Aantal Gigabit Ethernet (koper)-poorten
8
Aantal Power over Ethernet (PoE)-poorten
8
Aantal SFP-moduleslots
2
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
ARP-inspectie
Yes
Authenticatie
MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Bedrijfstemperatuur (T-T)
0 - 40 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
SSH, SSL/TLS
BPDU-filtering/-beveiliging
Yes
Breedte
209 mm
Breedte verpakking
315 mm
Broadcast storm control
Yes
Certificering
CE, FCC, RoHS
DHCP-functies
DHCP Option 82, DHCP snooping
Diepte
126 mm
Diepte verpakking
240 mm
Doorstuursnelheid
14.9 Mpps
Firmware-upgrade mogelijk
Yes
Flow control-ondersteuning
Yes
Full duplex
Yes
Half-duplex
Yes
Hoogte
26 mm
Hoogte verpakking
70 mm
IGMP snooping
Yes
Ingangsspanning
48 V
Ingangsstroom
1.25 A
IP-MAC-poortbinding
Yes
IPv4- en IPv6-functies
Dual stack IPv4/IPv6
Jumbo frames
9000
Jumbo frames-ondersteuning
Yes
Led-indicatoren
Yes
Link aggregation
Yes
MAC-adrestabel
8000 entries
MIB-ondersteuning
RFC1213, RFC2233, RFC1643, RFC2620, RFC2618, RFC2925, RFC1493, RFC2674, RFC2819, RFC2021
Multicast Listener Discovery (MLD) snooping
Y
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ondersteunde kabeltypen
Cat3, Cat4, Cat5, Cat5e
Opslagtemperatuur (T-T)
-40 - 70 °C
Path MTU discovery
Yes
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 90%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 90%
Snelheidsbeperking
Yes
Snelstartgids
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Statische poortbeveiliging
Yes
Stroombron
AC/DC
Stroomverbruik (max.)
64.9 W
Switchingcapaciteit
20 Gbit/s
Switchlaag
L2
Systeemlogboek
Yes
Totaal Power over Ethernet (PoE)-budget
53 W
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
VLAN-ondersteuning
Yes
Voeding inbegrepen
Yes
Prijsverloop is nog niet beschikbaar
We zijn nog bezig met het verzamelen van voldoende dagelijkse prijsgegevens voor dit product.

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Meer TP-LINK producten in deze categorie

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën