Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

Yealink SIP-T58W IP-telefoon grijs LCD Wi-Fi

Yealink SIP-T58W IP-telefoon grijs LCD Wi-Fi
60 mnd.
Yealink SIP-T58W IP-telefoon grijs LCD Wi-Fi
300,48 €
Free from Cord Constraint, Free from Distracting NoiseAdopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Se... Lees meer
Voorraad 8 Code 91317 Merk Yealink Model 1301111 Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum dinsdag, oktober 27
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Free from Cord Constraint, Free from Distracting Noise

Adopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.

The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.

Take Smart Business Phone to the Next Level
Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.

Enterprise-level Security, Provision and Management
Taking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.

By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.

Yealink SIP-T58W. Product type: IP Phone, Product colour: Grey, Handset type: Wired handset. Dual-Tone Multi-Frequency (DTMF) modes: In-band, Out-of band, SIP info. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 17.8 cm (7"), Display resolution: 1024 x 600 pixels. Voice codecs: G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC

Belangrijkste kenmerken
  • Product type: IP Phone
  • Product colour: Grey
  • Caller ID: Yes
  • Phonebook capacity: 1000 entries
  • Number of VoIP accounts: 12
  • Touchscreen: Yes
  • Speakerphone: Yes
  • Ethernet LAN: Yes
  • Wi-Fi: Yes
  • Bluetooth: Yes
  • Power over Ethernet (PoE): Yes
  • Number of handles included: 1 pc(s)
Specificaties
Aantal functietoetsen
7
Aantal meegeleverde handgrepen
1 pc(s)
Aantal RJ-9-poorten
2
Aantal toetsen toetsenbord
27
Aantal USB 2.0-poorten
2
Aantal VoIP-accounts
12
Achtercamera
Yes
Adaptieve jitterbuffers
Yes
Anoniem bellen
Yes
Anonieme oproepen weigeren
Yes
Antwoordapparaat
Yes
Automatische versterkingsregeling
Yes
Bedrijfstemperatuur (T-T)
0 - 40 °C
Beelddiagonaal
17.8 cm (7")
Beeldschermresolutie
1024 x 600 pixels
Berichtindicator (MWI)
Yes
Beveiligingsalgoritmen
256-bit AES, HTTPS, TLS, WPA2, WPA3
Bluetooth
Yes
Bluetooth-versie
4.2
Breedte
259.4 mm
Breedte verpakking
324 mm
Capaciteit telefoonboek
1000 entries
Comfortruisgeneratie (CNG)
Yes
Compatibiliteit met hoortoestellen
Yes
Conferentiegesprek
Yes
Diepte
220 mm
Diepte verpakking
293 mm
Display
LCD
Doorschakelen
Yes
Doorschakelen
Yes
Dual-Tone Multi-Frequency (DTMF)-modi
In-band, Out-of band, SIP info
Ethernet LAN
Yes
Ethernet LAN (RJ-45)-poorten
2
Ethernet-LAN-snelheden
1000 Mbit/s
Frontcamera
Yes
Full duplex
Yes
Geïntegreerde voicemail
Yes
Gesprek in de wacht
Yes
Gesprek overnemen
Yes
Gesprek parkeren
Yes
Gewicht
8.86 kg
Gewicht verpakking
9.56 kg
Handsfree
Yes
Hoogte
215 mm
Hoogte verpakking
128 mm
Intercom
Yes
Microfoon dempen
Yes
Netwerkstandaarden
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Niet storen-functie
Yes
Nummerherhaling
Yes
Nummerweergave
Yes
Ondersteunde netwerkprotocollen
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Ophangbaar aan de muur
Yes
Packet loss concealment (PLC)
Yes
Power over Ethernet (PoE)
Yes
Productkleur
Grey
Producttype
IP Phone
Quality of Service (QoS)-ondersteuning
Yes
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 95%
Ruisonderdrukking
Yes
Snelkiezen
Yes
Spraakactiviteitsdetectie
Yes
Spraakcodecs
G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Terugbellen
Yes
Touchscreen
Yes
Type ethernet-LAN-interface
Gigabit Ethernet
Type hoorn
Wired handset
Type touchscreen
Capacitive
Videobellen
No
Wifi
Yes
Wifi-standaarden
802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Wisselgesprek
Yes
Prijsverloop van de afgelopen 6 maanden
Yealink SIP-T58W IP-telefoon grijs LCD Wi-Fi
Actueel
300,48 €
Laagste
257,91 €
Hoogste
307,58 €
Wijziging 24 uur
+1,48 €   +0%
Week
-0,17 €   0%
Maand
+40,73 €   +16%

Populaire producten in deze categorie

Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.