Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
60 mnd.
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
199,90 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Lees meer
Voorraad 10 Code 117773 Merk ZyXEL Model GS1920-24V2-EU0101F Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum dinsdag 3 november
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Belangrijkste kenmerken
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
24
Aantal combo-SFP-poorten
4
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
ARP-inspectie
Yes
Authenticatie
Guest VLAN, Port-based authentication
Bedrijfstemperatuur (T-T)
0 - 50 °C
Beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
Breedte
441 mm
Breedte verpakking
558 mm
Certificering
RoHS
CPU-beveiliging
Yes
DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Diepte
131 mm
Diepte verpakking
214 mm
Doorstuursnelheid
42 Mpps
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC
Flashgeheugen
32 MB
Flow control-ondersteuning
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Geluidsniveau
0 dB
Gemiddelde tijd tussen storingen (MTBF)
911301 h
Gewicht
2.1 kg
Gewicht verpakking
2.91 kg
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Glasvezelconnector
SFP
Hoogte
44 mm
Hoogte verpakking
79 mm
IGMP snooping
Yes
Intern geheugen
256 MB
IP-MAC-poortbinding
Yes
Kabels inbegrepen
AC
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Led-indicatoren
Yes
MAC-adresfiltering
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
1.5 MB
Power over Ethernet (PoE)
No
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Rackmontageset
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
10 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 95%
Snelheidsbeperking
Yes
Spanning Tree-protocol
Yes
Stroomverbruik (max.)
22.5 W
Switchingcapaciteit
56 Gbit/s
Systeemlogboek
Yes
Type authenticatie
IEEE 802.1x, RADIUS
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Veiligheid
LVD, BSMI
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
VLAN-ondersteuning
Yes
Wachtrijplanningsalgoritmen
SPQ, WFQ, Weighted Round Robin (WRR)
Wachtwoordbeveiliging
Yes
Warmteafgifte
76.73 BTU/h

Handleiding

Document openen
Prijsverloop van de afgelopen 6 maanden
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) zwart
Actueel
199,90 €
Laagste
193,77 €
Hoogste
246,70 €
Wijziging 24 uur
-0,77 €   0%
Week
+0,03 €   +0%
Maand
-5,16 €   -3%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën