Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link 12-poorts L2 managed switch met 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP

D-Link 12-poorts L2 managed switch met 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
D-Link 12-poorts L2 managed switch met 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
1.005,48 €
Managed CustomizationFeatures user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.Gigabit Connectivity with SFP slotsDesigned with 8 x 100/1000BaseT po... Lees meer
Voorraad 1 Code 1728701 Merk D-LINK Model DIS-300G-12SW Garantie 2 jaar
CategorieNetwerkswitches

Bezorging & retourneren

Verwachte bezorgdatum donderdag 5 november
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Managed Customization
Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with SFP slots
Designed with 8 x 100/1000BaseT ports and 4 x 100/1000Base SFP to suit a range of devices and network layouts.

Officially Certified
Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures
Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build
The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability
Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

Fast Deployment
For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design
With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size
Small but mighty. To make the most of cabinet space, it measures: 61 x 154 x 109 mm.

D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries. Networking standards: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE.... DC input voltage: 12 - 58 V. Wall mountable

Belangrijkste kenmerken
  • 8 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • MAC address table: 8000 entries
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
8
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal SFP-moduleslots
4
Aantal VLAN's
1024
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Bedrijfstemperatuur (T-T)
-40 - 75 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
HTTPS, SNMP, SNMPv3, SSH
Breedte
61 mm
Breedte binnendoos
41 cm
Breedte verpakking
195 mm
Broadcast storm control
Yes
Brutobreedte pallet
110 cm
Brutogewicht binnendoos
16.5 kg
Brutogewicht pallet (luchtvracht)
346.7 kg
Brutogewicht pallet (zeevracht)
478.6 kg
Brutolengte pallet
120 cm
Certificering
IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
DC-ingangsspanning
12 - 58 V
DHCP-functies
DHCP server, DHCP snooping, DHCP relay, DHCP client
Diepte
154 mm
Diepte verpakking
242 mm
DIN-railmontage
Yes
Elektromagnetische compatibiliteit
FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Firmware-upgrade mogelijk
Yes
Flow control-ondersteuning
Yes
Full duplex
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Gewicht
1.09 kg
Gewicht verpakking
1.53 kg
Glasvezelconnector
LC
Hoogte
109 mm
Hoogte binnendoos
27 cm
Hoogte pallet (luchtvracht)
148.5 cm
Hoogte pallet (zeevracht)
2.02 m
Hoogte verpakking
118 mm
International Protection (IP)-code
IP30
Jumbo frames
9000
Jumbo frames-ondersteuning
Yes
Led-indicatoren
LAN, Status
Lengte binnendoos
60 cm
Link aggregation
Yes
MAC-adrestabel
8000 entries
MIB-ondersteuning
RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Multicast-ondersteuning
Yes
Nettogewicht binnendoos
15.3 kg
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Omdozen per pallet (luchtvracht)
20 pc(s)
Omdozen per pallet (zeevracht)
28 pc(s)
Ophangbaar aan de muur
Yes
Opslagtemperatuur (T-T)
-40 - 85 °C
Power over Ethernet (PoE)
No
Producten per binnendoos
10 pc(s)
Producten per pallet (luchtvracht)
200 pc(s)
Producten per pallet (zeevracht)
280 pc(s)
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
No
Relatieve luchtvochtigheid tijdens gebruik (H-H)
5 - 95%
Spanning Tree-protocol
Yes
Store-and-forward
Yes
Stroombeveiligingsfuncties
Over current, Reverse polarity
Stroomverbruik (max.)
17 W
Switchlaag
L2
Systeemlogboek
Yes
Traffic shaping
Yes
Type authenticatie
IEEE 802.1x, RADIUS
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Virtuele LAN-functies
Tagged VLAN, Protocol-based VLAN, Port-based VLAN
VLAN-ondersteuning
Yes
Wachtrijplanningsalgoritmen
Weighted Round Robin (WRR)
Prijsverloop van de afgelopen 6 maanden
D-Link 12-poorts L2 managed switch met 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
Actueel
1.005,48 €
Laagste
715,13 €
Hoogste
1.063,96 €
Wijziging 24 uur
+11,39 €   +1%
Week
+285,75 €   +40%
Maand
-3,02 €   0%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Reviews van experts

Onafhankelijke reviews van techmedia

digitalreviews.netKevin

“A day for ruggedness. D-Link launches their latest ruggedised, high-performance gear - the DIS-300G Series Industrial Gigabit Switches and a new DIS-M100G-SW Industrial Media Converter.”

Lees de volledige review op digitalreviews.net →

Meer D-LINK producten in deze categorie

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
WhatsApp
Messenger
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën