Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs

D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
60 mnd.
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
629,68 €
Enjoy the Power of Next-Gen Surveillance SwitchEnhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network... Lees meer
Voorraad 1 Code 2409140 Merk D-LINK Model DSS-200G-28MPP Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum vrijdag, oktober 23
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Enjoy the Power of Next-Gen Surveillance Switch
Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance,
with Gigabit Ethernet & PoE++

Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery
Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices
Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections
Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable.
The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch.
The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges.
6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++
See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features.
Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control.
Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient
With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE
Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode
Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset
The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help.
Over 35 years in the networking industry

Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy
Skilled local support in 16 countries. Our support teams are ready to help you.

D-Link DSS-200G-28MPP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt,.... Power over Ethernet (PoE). Form factor: 1U

Belangrijkste kenmerken
  • High PoE budgets and support for IEEE 802.3bt 90 W PoE
  • 6 kV surge protection on all PoE ports
  • Alarm Port and four-stage PoE usage indicator light
  • Smart Fan design
  • Surveillance traffic optimization
  • Auto-detect ONVIF devices
  • Built-in SNMP MIB
  • Surveillance VLAN
  • Easy deployment with automatic configuration
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • MAC address table: 8000 entries Switching capacity: 56 Gbit/s Controllable multicast
  • 1U
  • AC Power supply included Power over Ethernet (PoE)
Specificaties
Aantal basis-switching RJ-45 Ethernet-poorten
24
Aantal combo-SFP-poorten
4
Aantal Power over Ethernet (PoE)-poorten
24
Aantal ventilatoren
2 fan(s)
Aantal VLAN's
4094
Aantal wachtrijen
4
AC-ingangsfrequentie
50/60 Hz
AC-ingangsspanning
100 - 240 V
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Bedrijfstemperatuur (T-T)
-5 - 50 °C
Beheer via webbrowser
Yes
Breedte
440 mm
Broadcast storm control
Yes
Conformiteitscertificaten
BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL
Diepte
330 mm
Doorstuursnelheid
41.67 Mpps
Duurzaamheidsconformiteit
Yes
Ethernet-LAN-snelheden
1000 Mbit/s
Flashgeheugen
32 MB
Flow control-ondersteuning
Yes
Full duplex
Yes
Geheugentype
DDR3-SDRAM
Geluidsniveau
54 dB
Gemiddelde tijd tussen storingen (MTBF)
289075 h
Gewicht
4.71 kg
Half-duplex
Yes
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
IGMP snooping
Yes
Ingangsspanning
100 - 240 V
Ingangsstroom
6.4 A
Intern geheugen
128 MB
Jumbo frames
10240
Jumbo frames-ondersteuning
Yes
Led-indicatoren
Activity, Alarm, Link, Power, Speed
Link aggregation
Yes
MAC-adrestabel
8000 entries
MIB-ondersteuning
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Multicast-functies
Controllable multicast
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
4.1 MB
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE)-vermogen per poort
30 W
Productkleur
Grey
Quality of Service (QoS)-ondersteuning
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
0 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
0 - 95%
Resetknop
Yes
Snelheidsbeperking
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Stroombron
AC
Stroomverbruik (max.)
579.3 W
Switchingcapaciteit
56 Gbit/s
Switchlaag
L2
Totaal Power over Ethernet (PoE)-budget
518 W
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Ventilatorloos
No
Verkeersclassificatie
Yes
Virtuele LAN-functies
Voice VLAN
VLAN-ondersteuning
Yes
Voeding inbegrepen
Yes
Vormfactor
1U
Wachtrijplanningsalgoritmen
Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Wachtwoordbeveiliging
Yes
Warmteafgifte
209.16 BTU/h
Prijsverloop van de afgelopen 6 maanden
D-Link DSS-200G-28MPP netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U grijs
Actueel
629,68 €
Laagste
587,50 €
Hoogste
762,69 €
Wijziging 24 uur
-0,61 €   0%
Week
-7,37 €   -1%
Maand
-1,06 €   0%

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Messenger
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.