Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

Yealink SIP-T58W Pro IP-telefoon, 7" lcd 1024x600, Bluetooth, draadloze hoorn, Classic Grey

Yealink SIP-T58W Pro IP-telefoon, 7" lcd 1024x600, Bluetooth, draadloze hoorn, Classic Grey
Yealink SIP-T58W Pro IP-telefoon, 7" lcd 1024x600, Bluetooth, draadloze hoorn, Classic Grey
340,17 €
De Yealink SIP-T58W Pro is een IP-telefoon met 7" lcd-scherm, Bluetooth en draadloze hoorn, in de kleur Classic Grey.Belangrijkste kenmerken7" lcd-scherm, resolutie 1024 x 600 pixelsBluetooth-interface en draadloze hoornCapaciteit telefoonboek: 1000 itemsDTMF-modi: in-band, out-of-band, SIP-InfoSpra... Lees meer
Voorraad 38 Code 340496 Merk Yealink Model SIP-T58W Pro Garantie 2 jaar

Bezorging & retourneren

Verwachte bezorgdatum dinsdag 27 oktober
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving

De Yealink SIP-T58W Pro is een IP-telefoon met 7" lcd-scherm, Bluetooth en draadloze hoorn, in de kleur Classic Grey.

Belangrijkste kenmerken

  • 7" lcd-scherm, resolutie 1024 x 600 pixels
  • Bluetooth-interface en draadloze hoorn
  • Capaciteit telefoonboek: 1000 items
  • DTMF-modi: in-band, out-of-band, SIP-Info
  • Spraakcodecs: G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
  • Optionele camera (CAM50)

Specificaties

  • Merk: Yealink
  • Model: SIP-T58W Pro
  • Kleur: Classic Grey
Belangrijkste kenmerken
  • Office workers who need mobility during calls
  • Reception and front‑desk environments requiring hands‑free operation
  • Enterprises that require centralised device management and secure provisioning
  • Teams using VoIP with Wi‑Fi or wired Ethernet connectivity
  • Display: 7‑inch LCD touchscreen
  • Handset: Wireless Bluetooth handset
  • Connectivity: Wi‑Fi, Ethernet LAN, PoE
  • Operating system: Android 9.0
  • Phonebook capacity: up to 1000 entries
  • Speakerphone: built‑in
  • Colour: Grey
Specificaties
Aantal functietoetsen
7
Aantal meegeleverde handgrepen
1 pc(s)
Aantal RJ-9-poorten
2
Aantal toetsen toetsenbord
27
Aantal USB 2.0-poorten
2
Adaptieve jitterbuffers
Yes
Anoniem bellen
Yes
Anonieme oproepen weigeren
Yes
Antwoordapparaat
Yes
Automatische versterkingsregeling
Yes
Bedrijfstemperatuur (T-T)
0 - 40
Beelddiagonaal
7 "
Beeldschermresolutie
1024 x 600
Berichtindicator (MWI)
Yes
Beveiligingsalgoritmen
256-bit AES, HTTPS, TLS, WPA2, WPA3
Bluetooth
Yes
Bluetooth-versie
4.2
Capaciteit telefoonboek
1000 entries
Comfortruisgeneratie (CNG)
Yes
Conferentiegesprek
Yes
Display
LCD
Doorschakelen
Yes
Doorschakelen
Yes
Dual-Tone Multi-Frequency (DTMF)-modi
SIP info, Out-of band, In-band
Ethernet LAN
Yes
Ethernet LAN (RJ-45)-poorten
2
Ethernet-LAN-snelheden
1000
Full duplex
Yes
Geharmoniseerd Systeem (HS)-code
85171800
Geïntegreerde voicemail
Yes
Gesprek in de wacht
Yes
Gesprek overnemen
Yes
Gesprek parkeren
Yes
Handsfree
Yes
Intercom
Yes
Microfoon dempen
Yes
Netwerkstandaarden
IEEE 802.11n, IEEE 802.11g, IEEE 802.11b, IEEE 802.11a, IEEE 802.1x, IEEE 802.3af
Niet storen-functie
Yes
Nummerherhaling
Yes
Nummerweergave
Yes
Ondersteunde netwerkprotocollen
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Ophangbaar aan de muur
Yes
Packet loss concealment (PLC)
Yes
Power over Ethernet (PoE)
Yes
Productkleur
Grey
Producttype
IP Phone
Quality of Service (QoS)-ondersteuning
Yes
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 95
Ruisonderdrukking
Yes
Snelkiezen
Yes
Spraakactiviteitsdetectie
Yes
Spraakcodecs
iLBC, G.711a, G.722, G.729B, G.723.1, G.729A, G.729, G.726
Terugbellen
Yes
Touchscreen
Yes
Type ethernet-LAN-interface
Gigabit Ethernet
Type hoorn
Wireless handset
Type touchscreen
Capacitive
Videocodecs
H.264 High Profile, H.264, VP8
Videoresoluties
1280 x 720
Wifi
Yes
Wisselgesprek
Yes
Prijsverloop van de afgelopen 6 maanden
Yealink SIP-T58W Pro IP-telefoon, 7" lcd 1024x600, Bluetooth, draadloze hoorn, Classic Grey
Actueel
340,17 €
Laagste
326,63 €
Hoogste
426,96 €
Wijziging 24 uur
+2,05 €   +1%
Week
+2,01 €   +1%
Maand
+3,14 €   +1%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën