Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs

Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
60 mnd.
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
152,52 €
Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applicationsNew outlookCoated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.Specialized PoE software features for surveillanceDetec... Lees meer
Voorraad 6 Code 119555 Merk ZyXEL Model GS1350-6HP-EU0101F Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum vrijdag 30 oktober
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Just For Surveillance
Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply
2X Surge and ESD protection.

Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor
Keeps the system operational from anomalies.

Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.

Zyxel GS1350-6HP-EU0101F. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 5. MAC address table: 8000 entries, Switching capacity: 12 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... DC input voltage: 52 - 57 V. Power over Ethernet (PoE). Wall mountable

Belangrijkste kenmerken
  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection
  • Managed L2 Web-based management
  • Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 5
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 12 Gbit/s
  • Power supply included Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
No
Aantal basis-switching RJ-45 Ethernet-poorten
5
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal Power over Ethernet (PoE)-poorten
5
Aantal SFP-moduleslots
1
Aantal VLAN's
256
Bedrijfstemperatuur (T-T)
-20 - 50 °C
Beheer via webbrowser
Yes
Beveiligingsalgoritmen
SNMP, SNMPv3, SSH, SSL/TLS
Breedte
193 mm
Broadcast storm control
Yes
DC-ingangsspanning
52 - 57 V
DHCP-functies
DHCP client, DHCP relay, DHCP snooping
Diepte
84 mm
Doorstuursnelheid
8.9 Mpps
Firmware-upgrade mogelijk
Yes
Flow control-ondersteuning
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Gemiddelde tijd tussen storingen (MTBF)
2021885.87 h
Gewicht
410 g
Glasvezel-ethernetbekabelingstechnologie
1000BASE-X
Hoogte
26 mm
IGMP snooping
Yes
IGMP-proxy
Yes
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Led-indicatoren
Yes
Locatie-instellingen configureren (CLI)
Yes
Lusbeveiliging
Yes
MAC-adresfiltering
Yes
MAC-adrestabel
8000 entries
MIB-ondersteuning
RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ophangbaar aan de muur
Yes
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
0.525 MB
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Productkleur
Grey
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 95%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
5 - 95%
Snelheidsbeperking
Yes
Spanning Tree-protocol
Yes
Stroomverbruik (max.)
72 W
Switchingcapaciteit
12 Gbit/s
Switchlaag
L2
Systeemlogboek
Yes
Totaal Power over Ethernet (PoE)-budget
60 W
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Type switch
Managed
Virtuele LAN-functies
MAC address-based VLAN, Port-based VLAN
VLAN-ondersteuning
Yes
Voeding inbegrepen
Yes
Wachtrijplanningsalgoritmen
SPQ, WFQ, Weighted Round Robin (WRR)
Warmteafgifte
245.52 BTU/h

Handleiding

Document openen

Handleiding

Document openen
Prijsverloop van de afgelopen 6 maanden
Zyxel GS1350-6HP-EU0101F netwerkswitch managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grijs
Actueel
152,52 €
Laagste
134,84 €
Hoogste
168,96 €
Wijziging 24 uur
+1,10 €   +1%
Week
-7,82 €   -5%
Maand
-0,17 €   0%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën