Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+

TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
60 mnd.
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
514,72 €
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network2.5G Ports for WiFi 7/6E/616× 2.5 Gbps Ports Unlock the Full Potential of WiFi 7/6E/6 APs 10G Lightning-Fast Uplink Connection2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity 250W PoE Budget8× PoE+ Ports with Total 250 W P... Lees meer
Voorraad 1 Code 103063 Merk TP-LINK Model SG3218XP-M2 Garantie 5 jaar
CategorieNetwerkswitches

Bezorging & retourneren

Verwachte bezorgdatum maandag 2 november
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network

2.5G Ports for WiFi 7/6E/6
16× 2.5 Gbps Ports Unlock the Full Potential of WiFi 7/6E/6 APs

10G Lightning-Fast Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

250W PoE Budget
8× PoE+ Ports with Total 250 W Power Budget

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 7/6E/6 with Multi-Gigabit PoE+ Ports
Featuring 8x PoE+ 2.5G ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 7/6E/6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 250W total PoE power budget* and flexible installation to fit in various application scenarios.

Enterprise Switch with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features***
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 16, Console port: RJ-45/Micro-USB. MAC address table: 16000 entries, Switching capacity: 120 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1s, IEEE 802.1w. Power connector: AC-in jack. Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Belangrijkste kenmerken
  • 2.5G Ports for WiFi 7/6E/6: 8× 2.5 Gbps PoE+ ports & 8× 2.5 Gbps Non-PoE ports smash the 2.5G barrier and unlock the full potential of WiFi 7/6E/6 APs
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • 240 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 250 W*
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Managed L2+ Web-based management SNMP v1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 16 Console port: RJ-45/Micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 120 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included Power over Ethernet (PoE)
Specificaties
10G-ondersteuning
Yes
Aantal basis-switching RJ-45 Ethernet-poorten
16
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal IP-interfaces
32
Aantal Power over Ethernet plus (PoE+)-poorten
8
Aantal SFP+-moduleslots
2
Aantal statische routes
48
Aantal ventilatoren
2 fan(s)
AC-ingangsfrequentie
50/60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
ARP-inspectie
Yes
Authenticatie
MAC-based authentication, Port-based authentication
Bedrijfstemperatuur (T-T)
0 - 50 °C
Beheer via webbrowser
Yes
Beheerprotocollen
SNMP v1/v2c/v3, SNTP
Beveiligingsalgoritmen
HTTPS, SSH, SSH-2, SSL/TLS
BPDU-filtering/-beveiliging
Yes
Breedte
440 mm
Broadcast storm control
Yes
Certificering
CE, FCC, RoHS
Cloudbeheerd
Yes
Conformiteitscertificaten
Federal Communications Commission (FCC), RoHS
Consolepoort
RJ-45/Micro-USB
DHCP-functies
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Diepte
180 mm
Doorstuursnelheid
89.28 Mpps
Duurzaamheidsconformiteit
Yes
Ethernet-LAN-snelheden
100,1000,2500 Mbit/s
Flow control-ondersteuning
Yes
GARP VLAN Registration Protocol (GVRP)
Yes
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
IGMP snooping
Yes
IP-MAC-poortbinding
Yes
IP-routering
Yes
Jumbo frames
9000
Jumbo frames-ondersteuning
Yes
Kabels inbegrepen
AC
Led-indicatoren
Yes
Link aggregation
Yes
Locatie-instellingen configureren (CLI)
Yes
Lusbeveiliging
Yes
MAC-adresfiltering
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB
Multicast Listener Discovery (MLD) snooping
Y
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
12 MB
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE)-vermogen per poort
30 W
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 90%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 90%
Snelheidsbeperking
Yes
Snelstartgids
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Statische poortbeveiliging
Yes
Statische route
Yes
Stroomaansluiting
AC-in jack
Stroombron
AC
Stroomverbruik (max.)
299.4 W
Switchingcapaciteit
120 Gbit/s
Switchlaag
L2+
Systeemlogboek
Yes
Totaal Power over Ethernet (PoE)-budget
240 W
Type authenticatie
AAA, TACACS+
Type basis-switching RJ-45 Ethernet-poorten
2.5G Ethernet (100/1000/2500)
Type switch
Managed
Type verpakking
Box
Virtuele LAN-functies
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN-ondersteuning
Yes
Voeding inbegrepen
Yes
Vormfactor
1U
Wachtrijplanningsalgoritmen
SP, WRR+SP, Weighted Round Robin (WRR)
Wachtwoordbeveiliging
Yes
Warmteafgifte
1021.64 BTU/h

Handleiding

Document openen

Document

Document openen

Document

Document openen
Prijsverloop van de afgelopen 6 maanden
TP-Link Omada 16-poorts 2.5G en 2-poorts 10GE SFP+ L2+ managed switch met 8-poorts PoE+
Actueel
514,72 €
Laagste
491,82 €
Hoogste
541,14 €
Wijziging 24 uur
-0,00 €   0%
Week
-24,56 €   -5%
Maand
+13,16 €   +3%

Review schrijven

Beoordeling *
Je naam wordt openbaar getoond – je mag ook een bijnaam gebruiken. We nodigen kopers uit om reviews te schrijven. We controleren reviews vóór plaatsing en plaatsen ook kritische reviews.

Dezelfde serie en alternatieven

Populaire producten in deze categorie

Verkoper: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litouwen · Bedrijfsnummer 303192950 · Btw-nummer LT100008198612 · Verzending vanuit de EU (Litouwen)
WhatsApp
Messenger
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.
Alle categorieën