Account Contact
Je winkelwagen
Verzending via DPD & FedEx
Hulp nodig? Vraag het de AI

Managed switch TP-Link Omada 8-poorts 2.5G L2+ 80 Gbit/s

Managed switch TP-Link Omada 8-poorts 2.5G L2+ 80 Gbit/s
60 mnd.
Managed switch TP-Link Omada 8-poorts 2.5G L2+ 80 Gbit/s
232,51 €
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic NetworkSG3210X-M210G Lightning-FastUplink Connection2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity2.5G Portsfor WiFi 7/6E/68× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APsCentralized CloudManagementSDN Solutions Integr... Lees meer
Voorraad 19 Code 31764 Merk TP-LINK Model SG3210X-M2 Garantie 5 jaar

Bezorging & retourneren

Verwachte bezorgdatum vrijdag, oktober 16
Je blijft op de hoogte via ons uitgebreide trackingsysteem
Betaalopties
BetaalkaartVisaMastercardPayPalApple PayGoogle PayBankoverschrijving
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network
SG3210X-M2

10G Lightning-Fast
Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

2.5G Ports
for WiFi 7/6E/6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs

Centralized Cloud
Management
SDN Solutions Integration for a Highly Efficient Network

Advanced L2+
Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More

Enterprise Switch
with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Unlock the Highest Performance of 2.5G Multi-Gig Bandwidth and Devices
8× 2.5-Gigabit ports unlock the highest performance of your Multi-Gig bandwidth and devices. Auto-negotiation speed connections sense the link speeds and intelligently adjust for compatibility and optimal performance for all your devices, including desktop, 4K video, 2.5G Wi-Fi 7/6E/6 APs, 2.5G NAS, 2.5G PCIe adapter, gaming console, VR gaming, and more.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

How to use

Install the switch in a rack or on a flat surface and connect access devices to the 2.5G RJ-45 ports. Use the 10G SFP+ slots for uplinks to servers or core switches with compatible SFP+ modules. Configure network settings through the Omada cloud controller or local management interface, set VLANs, QoS rules and security policies, and enable 802.1X or RADIUS authentication where required. For multicast services, enable IGMP snooping and apply IGMP filtering or throttling per port as needed.

Recommendations

For optimal performance, match cable quality and SFP+ module specifications to port speeds, enable link aggregation for high-throughput links, and use Omada cloud management to monitor traffic and push consistent configurations across multiple devices.

Belangrijkste kenmerken
  • 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports offer high-speed and reliable connections to other switches and devices
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45/micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 80 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included
Specificaties
10G-ondersteuning
Yes
Aantal 2,5G Ethernet-poorten (koper)
8
Aantal basis-switching RJ-45 Ethernet-poorten
8
Aantal geïnstalleerde SFP+-modules
0
Aantal geïnstalleerde SFP-modules
0
Aantal IP-interfaces
16
Aantal SFP+-moduleslots
2
Aantal statische routes
48
Aantal ventilatoren
2 fan(s)
Aantal VLAN's
4000
AC-ingangsfrequentie
50/60 Hz
AC-ingangsspanning
100 - 240 V
Access Control List (ACL)
Yes
ARP-inspectie
Yes
Authenticatie
MAC-based authentication, Port-based authentication
Bedrijfstemperatuur (T-T)
0 - 50 °C
Beheer via webbrowser
Yes
Beheerprotocollen
SNMPv1/v2c/v3, SNTP
Beveiligingsalgoritmen
HTTPS, SSH, SSH-2, SSL/TLS
BPDU-filtering/-beveiliging
Yes
Breedte
294 mm
Breedte verpakking
528 mm
Broadcast storm control
Yes
Certificering
CE, FCC, RoHS
Cloudbeheerd
Yes
Consolepoort
RJ-45/micro-USB
DHCP-functies
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Diepte
180 mm
Diepte verpakking
250 mm
Doorstuursnelheid
59.52 Mpps
Ethernet-LAN-snelheden
100,1000,2500 Mbit/s
Flow control-ondersteuning
Yes
GARP VLAN Registration Protocol (GVRP)
Yes
Geharmoniseerd Systeem (HS)-code
85176990
Gewicht verpakking
2.84 kg
Head-of-line (HOL) blocking
Yes
Hoogte
44 mm
Hoogte verpakking
80 mm
IGMP snooping
Yes
IP-MAC-poortbinding
Yes
IP-routering
Yes
Jumbo frames
9000
Jumbo frames-ondersteuning
Yes
Kabels inbegrepen
AC
Led-indicatoren
Yes
Link aggregation
Yes
Locatie-instellingen configureren (CLI)
Yes
Lusbeveiliging
Yes
MAC-adresfiltering
Yes
MAC-adrestabel
16000 entries
MIB-ondersteuning
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Multicast Listener Discovery (MLD) snooping
Y
Multicast-ondersteuning
Yes
Netwerkstandaarden
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Opslagtemperatuur (T-T)
-40 - 70 °C
Pakketbuffergeheugen
12 MB
Port mirroring
Yes
Power over Ethernet (PoE)
No
Productkleur
Black
Quality of Service (QoS)-ondersteuning
Yes
Rackmontage
Yes
Relatieve luchtvochtigheid bij opslag (H-H)
5 - 90%
Relatieve luchtvochtigheid tijdens gebruik (H-H)
10 - 90%
Snelheidsbeperking
Yes
Snelstartgids
Yes
Spanning Tree-protocol
Yes
SSH-/SSL-ondersteuning
Yes
Statische poortbeveiliging
Yes
Statische route
Yes
Stroomaansluiting
AC-in jack
Stroombron
AC
Stroomverbruik (typisch)
15 W
Switchingcapaciteit
80 Gbit/s
Switchlaag
L2+
Systeemlogboek
Yes
Type authenticatie
AAA, TACACS+
Type basis-switching RJ-45 Ethernet-poorten
2.5G Ethernet (100/1000/2500)
Type switch
Managed
Type verpakking
Box
Ventilatorloos
Yes
Verkeersclassificatie
Yes
Virtuele LAN-functies
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN-ondersteuning
Yes
Voeding inbegrepen
Yes
Vormfactor
1U
Wachtrijplanningsalgoritmen
SP, WRR+SP, Weighted Round Robin (WRR)
Wachtwoordbeveiliging
Yes
Warmteafgifte
51.18 BTU/h

Handleiding

Document openen

Document

Document openen

Document

Document openen
Prijsverloop van de afgelopen 6 maanden
Managed switch TP-Link Omada 8-poorts 2.5G L2+ 80 Gbit/s
Actueel
232,51 €
Laagste
232,18 €
Hoogste
253,87 €
Wijziging 24 uur
-0,54 €   0%
Week
-0,74 €   0%
Maand
+0,32 €   +0%

Populaire producten in deze categorie

Merk: ZyXEL Voorraad: 5
251,76 €
Excl. btw:208,07 €
11 leveranciers Spaarpunten +0,92 €
Kopen
Hoi, ik ben de AI-assistent van DistriNode. Ik help je graag met het vinden van producten, het vergelijken van opties, het maken van offerte-PDF's of het openen van supportaanvragen.